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Microsoft Word 
Word 2016 is a word processing

application/program that allows you to create a

variety of documents like letters, flyers, and

reports Word 2016 allows you to do more with

your word processing project



Word Interface
When Word is opened the Word Start Screen will appear 

The start screen allows you to create a new document

by choosing from the list of pre-made templates



Blank Page Overview



The Ribbon
The Ribbon contains multiple tabs, each with several groups 
of tools.  The tools provided in the ribbon will help you 
complete common tasks in Word.  

The Ribbon has nine tabs:

1. File

2. Home 

3. Insert 

4. Design

5. Layout

6. References 

7. Mailings

8. Review 

9. View

10.Help 



The Ribbon (Cont.) 
The Home tab gives you access to some of the most commonly used 

commands for working with Word, including copying and pasting, 

formatting, aligning paragraphs, and choosing document styles. 

The Home tab is selected by default whenever you open Word. 



The Ribbon (Cont.)

The Insert tab allows you to insert pictures, 
charts, tables, shapes, cover pages, and more to 
your document, which can help you communicate 
information visually and add style to your 
document.



The Ribbon (Cont.)

The Design tab gives you access to a variety of 
design tools, including document formatting, 
effects and page borders, which can give you 
document a polished look.  



The Ribbon (Cont.)
The Layout tab allows you to change the print 
formatting of your document, including margin 
width, page orientation, page breaks, and more.  
These tools will be helpful when preparing to print a 
document.



The Ribbon (Cont.)
The References tab allows you to add footnotes, 

citations, table of contents, captions and a 

bibliography.  These tools are helpful when 

composing academic papers. 



The Ribbon (Cont.)

The Mailings tab is used for composing letters, 
address envelopes, and creating labels.  It is 
useful when you are mailing a large number of 
letters. 



The Ribbon (Cont.)
The Review tab has Word’s powerful editing 
features, such as adding comments and tracking 
changes. These features make it easy to share 
and collaborate on documents.  



The Ribbon (Cont.) 
The View tab allows you to switch between different 

views for your document and split the screen to view 

two parts of your document at once. These tools will 

also be helpful when preparing to print a document.



The Ribbon (Cont.)
Contextual tabs under Format will appear on the 
Ribbon when working with certain items, such as 
tables and pictures.  These tabs contain special 
tools that can help you format items as needed.  



The Quick Access Toolbar
Located just above the Ribbon, the Quick Access toolbar 
lets you access common commands no matter which tab 
is selected.  By default, it shows the Save, Undo, and 
Repeat commands.  You can add other tools depending on 
your preference.  

To add Commands to the Quick Access Toolbar:

1. Click the drop-down arrow to the right of the Quick 
Access toolbar.

2. Select the Commands  you wish to add from the drop-
down menu. To choose from more commands, select 
more commands

3. The Command will be added to the Quick Access 
toolbar.



The Quick Access Toolbar 

Cont.
Step 2 Step 3



The Ruler 
The Ruler is located at the top and to the left of 
you document.  It makes it easier to adjust you 
document with precision.  If you want, you can 
hide the Ruler to create more screen space. 

Ruler



The Ruler (Cont.) 
To show or hide the Ruler:

1. Click the view tab.

2. Click the check box next to Ruler 
show or hide the ruler.



Document Views 
Word 2016 has a variety of viewing options that change 
how your document is displayed.  You can choose to view 
your document in Read Mode, Print Layout, or Web Layout.  
These views can be useful for various tasks.  

To change document views, locate and select the desired 
document view tool in the bottom-right corner of the Word 
window. 

Read 

Mode

Print 

Mode

Web

Mode



Read Mode

In this view, all of the 
editing  tools are hidden 
so your document fills the 
screen. Arrows appear on 
the left and right side of 
the screen to toggle 
through the pages of your 
document. 



Print Mode

This is the default view 

where you create and 

edit your document.  

There are page breaks 

in between each page, 

indicating how your 

document will look 

when printed. 

Page 

Breaks



Web Layout

This view removes 
page breaks.  It can 
help you visualize 
how your document 
will display as a 
webpage. 

No Page 

Breaks



The Insertion Point
The insertion point is the blinking vertical line in your 
document.  It indicates where you can enter text on 
the page.  

Blank document:  When a new, document opens, the 
insertion point is located in the top left corner of the 
page.  



The Insertion Point (Cont.)
Adding spaces: Press the 
space bar to add spaces 
after a word or in between 
text.  

New Paragraph line:  Press 

Enter on your keyboard to 

move the insertion point to 

the next paragraph line. 

Press the 

space bar 

to add 

spaces

Press “Enter” to 

move the 

insertion point to 

the next 

paragraph line



The Insertion Point Cont.

Manual placement:  After a text has been 

entered, you can use the mouse to move the 

insertion point to a specific place in your 

document. 

Simply click the location in the text where you 

wish to place it. 

Click to manually 

place the 

insertion point in 

a specific location



Selecting Text 

1. Place the insertion point next to the text you 

wish to select.

2. Click the mouse and while holding it down 

drag you mouse over the text to select it. 

3. Release the mouse button.  You have selected 

the text. A highlighted box will appear over 

the selected text. 



Selecting Text (Cont.)
When you select text or images in Word, a toolbar will 
appear 

How to delete text:

Highlight the text the you wish to delete then hit 

the “Delete” key on the keyboard.



Copy and Paste Text 
To copy and paste text: 

Copying text creates a duplicate of the text.

1.  Select the text you wish to copy 

2.  Click the Copy command 

on the Home tab or right click 

the selected text and click 

Copy. 



Copy and Paste Text (Cont.)
3.  Place the insertion point where you 

wish the text to appear. 

4. Click the Paste command on the Home 

tab or right click and click paste.

5. Then the copied text will appear.



Cut and Paste Text
1.  Select the text you wish to cut.

2. Click the Cut 

command on the 

Home tab or right 

click the selected 

text and select cut.



Cut and Paste Text (Cont.)
3.  Place your insertion point where you wish the text to appear. 

4.  Click the Paste command on the Home tab 

or right click and select paste and the text 

will appear. 



How to Change Font
Word 2016 provides a variety of other fonts 

you can use to customize text and titles. 

1.  Select the text you wish to change.



How to Change Font 

(Cont.)
2. On the Home tab click the drop-down arrow next to 

the Font box.  A menu of font styles will appear. 

3. Move the mouse over the list of font styles, then 

select the font you would like to use 

4.  The font will 

change in the 

document.



Changing Font Size

1. Select the text you wish to change.



Changing Font Size (Cont.)
2. Select the desired font size formatting option

Font size drop-down arrow:  On the Home tab, click the Font size 

drop-down arrow.  A menu of font sizes will appear.  When you 

move the mouse over the various font sizes, a live preview of the 

font size will appear in the document. 



Font Color 
1. Select the text you wish to change.

2. On the Home tab, click the Font Color drop-down arrow.  

The Font Color menu appears 

3. Move the mouse over the various font colors.  A live 

preview of the color will appear in the document.



Font Color (Cont.)
4. Select the font color you wish to use.  

The font color will change in the document. 



Highlight Text
Highlighting text can be useful when marking 

important text in your document. 

1. Select the text you wish to highlight.

2.  From the Home tab, click the Text 

Highlighter Color drop-down arrow. 

3.  Select the 

desired highlight 

color. 



Bold, Italic, and Underline
1. Select the text you wish to change.

2. On the Home tab click the Bold (B), Italic (I), or 

Underline (U) command in the Font group. 

3.  The selected text will be modified in the 

document.



Changing Text Alignment 
1. Select the text you wish to modify. 

2. On the Home tab, select one of the four alignment 

options from the paragraph section

Align Text left

Center 

Align Text Right 

Justify 



Page Orientation
To change page orientation:

1. Select the Page Layout tab. 

2. Click the “Orientation” command in the Page Setup Section.

3. A drop-down menu will appear.  Click either 

“Portrait”        or “Landscape” to change the page 

orientation. 

4. Once one is selected the page will change.



Changing Page Size 
To change the page size: 

Word has a variety of predefined page sizes to choose from. 

1.  Select the “Layout” tab, then click the “Size” command. 

2.  A drop-down menu will 

appear.  The current page size is 

highlighted 



Backstage View 

Backstage view gives you various options for 

saving, opening a file, printing, and sharing 

your document.

To access Backstage view:

1.  Click the file tab on 

the Ribbon.  Backstage 

view will appear.



Backstage View (Cont.) 



New Document 
To begin a new project in Word 

1.  Select the file tab. Backstage view will 
appear. 

2.  Select New, then click a 

template.

3.  A new, 

document will 

appear.



How to: Open an Existing 

Document 
1.  Navigate to Backstage view, then click Open.

2.  Choose “Browse”



How to: Open an Existing 

Document (Cont.) 
3.  The Open dialog box appears.  Locate 

and select your document, then click Open.



Save and Save As
In Word there are two says to save a file, SAVE and 
SAVE AS. 

SAVE is used when a document is open or edited to 
save what you are working on.

SAVE AS is used to save the document to a location 
and change the name of the document.

It is important to save your document whenever you 
start a new project or make changes to an existing 
one.  Saving early and often can prevent you work 
from being lost.  You will also need to pay close 
attention to where you save the document so it will 
be easy to find later.  



To Save a Document
1.  Locate and select the Save command on 

the Quick Access toolbar.

2. If you are saving the document for the 

first time Save As will appear in Backstage 

view. 

3.  You will then need to choose where to 

save the file and give it a file name. 





To Save a Document 

(Cont.)
4. The Save As dialog box will appear.  Select the 

location where you wish to save the document.

5. Enter a file name for the document, then click 
Save. 



How To: Export Word to 

PDF 
1. Click the File tab to access Backstage view. 

2. Click Export, then select Create PDF/XPS.



How To: Export Word to PDF 

(Cont.)
3.  The Save As dialog box will appear.  Select the 

location where you wish to export the documents, 

enter a file name, then click Publish.  



Exporting to Other File 

Types
A file can also be exported to Word 97-2003 

doc, or a plain-text version

1. Click the file tab to access Backstage 

view 

2. Click Export, then select “Change File 

Type”



Exporting to Other File Types 

(Cont.)
3. Select a file type, then click Save As.

Select a common file type, 

then click “Save As” to 

export



Exporting to Other File Types 

(Cont.)
4.  The Save As dialog box will appear.  Select the 

location where you wish to export the document, enter a 

file name, then click Save.  



Exporting to Other File Types 

(Cont.)

You can also use the 

Save As type: drop-

down menu in the 

Save As dialog box to 

save documents in a 

variety of file types.


